Hirez Games Possible Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
Resolved: This incident has been resolved#SMITE #Paladins #Tribes
Posted 9 months ago. Nov 13, 2016 - 04:11 EST
Monitoring
Monitoring: A fix has been implemented and we are monitoring the results.#SMITE #Paladins #Tribes
Posted 9 months ago. Nov 13, 2016 - 03:48 EST
Identified
We are having issues with one of our data centers, we are working to correct the problem. #SMITE #Paladins #Tribes
Posted 9 months ago. Nov 13, 2016 - 03:15 EST
Investigating
Automated services have detected a possible data center issue that may impact all games. We are investigating. #SMITE #Paladins #Tribes
Posted 9 months ago. Nov 13, 2016 - 03:07 EST