Smite PS4 Emergency Restart
Incident Report for Hi-Rez Studios, Inc
Resolved
Things have returned to normal for #Smite #PS4. We are continuing to monitor.
Posted 2 months ago. Feb 10, 2018 - 03:07 EST
Update
We are continuing to troubleshoot an ongoing issue with #Smite #PS4. We have evidence showing that matches are working in some cases and not in others. As such, we are leaving the game running while we continue to troubleshoot. However, full resolution will take longer than normal. We apologize for the inconvenience and will update this thread with additional information as we have it.
Posted 2 months ago. Feb 10, 2018 - 00:05 EST
Investigating
Logins have resumed for #Smite #PS4. We are still investigating an ongoing issue.
Posted 2 months ago. Feb 09, 2018 - 21:59 EST
Identified
We are temporarily limiting logins for #Smite #PS4.
Posted 2 months ago. Feb 09, 2018 - 21:08 EST
Monitoring
Emergency restart for #Smite #PS4 has been completed. We are monitoring the results.
Posted 2 months ago. Feb 09, 2018 - 20:58 EST
Identified
We are performing an emergency restart for #Smite #PS4. The game will be back up soon.
Posted 2 months ago. Feb 09, 2018 - 20:39 EST
This incident affected: Smite PS4 - North America / Europe.