Restart of both Environments for SMITE
Incident Report for Hi-Rez Studios, Inc
Resolved
Both environments are back to normal operations.
Posted about 2 years ago. Oct 04, 2015 - 16:45 EDT
Investigating
Doing a restart of both environments to alleviate network connectivity issues.
Posted about 2 years ago. Oct 04, 2015 - 16:08 EDT