Paladins PS4 Emergency Restart
Incident Report for Hi-Rez Studios, Inc
Resolved
The restart for #Paladins #PS4 has been completed.
Posted 5 months ago. Dec 31, 2017 - 01:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 31, 2017 - 01:31 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Dec 31, 2017 - 01:30 EST
Investigating
We are performing an emergency restart of #Paladins #PS4. The game will be back soon.
Posted 5 months ago. Dec 31, 2017 - 01:28 EST
This incident affected: Paladins (Paladins PS4).