Rogue Company Crossplay: Issues Launching Matches
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 21:49 EDT
Update
We have resolved the issue with #RogueCompany #PC, #PS4, and #Xbox. We are still actively working on resolving the issue with #Switch at this time. We appreciate your patience and apologize for the inconvenience.
Posted Oct 16, 2020 - 10:03 EDT
Update
We are actively working on resolving this #RogueCompany #PC, #PS4, #Switch, #Xbox issue. This may affect different platforms for extended periods of time. We will update accordingly, and we apologize for the inconvenience.
Posted Oct 16, 2020 - 09:28 EDT
Identified
We have identified the issue causing matches to not launch for #RogueCompany #PC, #PS4, #Switch, #Xbox. We are working on a solution at this time. Logins are still limited, and we apologize for the inconvenience.
Posted Oct 16, 2020 - 09:04 EDT
Update
We are limiting logins at this time while we investigate the issue with matches launching on #RogueCompany #PC, #PS4, #Switch, #Xbox
Posted Oct 16, 2020 - 08:36 EDT
Investigating
We are currently investigating an issue with #RogueCompany #PC, #PS4, #Switch, #Xbox not being able to launch matches.
Posted Oct 16, 2020 - 08:29 EDT
This incident affected: Rogue Company (Rogue Company PC, Rogue Company PS4, Rogue Company Xbox, Rogue Company Switch, Rogue Company Epic).