Rogue Company Live Service Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 18:46 EST
Monitoring
Logins have resumed for #RogueCompany. We will continue to monitor the results of this incident.
Posted Jan 22, 2023 - 17:50 EST
Identified
We have identified a cause for the service issues in #RogueCompany. We are working to resolve this issue as soon as possible. Thank you for your patience.
Posted Jan 22, 2023 - 14:58 EST
Update
We are limiting logins for #RogueCompany at this time while we investigate this issue.
Posted Jan 22, 2023 - 14:30 EST
Investigating
We are investigating an issue that is affecting logins and other live services for #RogueCompany.
Posted Jan 22, 2023 - 14:28 EST
This incident affected: Rogue Company (Rogue Company PC, Rogue Company PS4, Rogue Company Xbox, Rogue Company Switch, Rogue Company Epic).