Smite PS4 Match Making
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 07, 2018 - 15:04 EDT
Monitoring
The fix has been implemented and logins have resumed. We are keeping an eye on it.
Posted 3 months ago. Jul 07, 2018 - 13:13 EDT
Identified
We are temporarily pausing logins for #Smite #PS4 so we may implement a fix for the issue.
Posted 3 months ago. Jul 07, 2018 - 13:08 EDT
Investigating
We are investigating an issue affecting getting into queues for Smite PS4.
Posted 3 months ago. Jul 07, 2018 - 13:06 EDT
This incident affected: Smite (Smite PS4).