Rogue Company Emergency Restart
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 22:37 EDT
Monitoring
Maintenance for @RogueCompany is now complete. We will be closely monitoring the results.
Posted Jul 23, 2020 - 21:07 EDT
Update
#RogueCompany is currently undergoing maintenance. The game will be back soon.
Posted Jul 23, 2020 - 20:34 EDT
Identified
#RogueCompany will be going offline shortly for maintenance.
Posted Jul 23, 2020 - 20:14 EDT
Investigating
We are currently investigating some issues regarding logins for #RogueCompany
Posted Jul 23, 2020 - 17:36 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2020 - 16:05 EDT
Monitoring
#RogueCompany is back up. We will continue to monitor the results of the restart.
Posted Jul 23, 2020 - 15:51 EDT
Identified
We will be performing an emergency restart of #RogueCompany to address issues with logins. The game will be back shortly.
Posted Jul 23, 2020 - 15:36 EDT
This incident affected: Rogue Company (Rogue Company PC, Rogue Company PS4, Rogue Company Xbox, Rogue Company Switch, Rogue Company Epic).